first thumbnail on all sub pages has horizontal line going through

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Chris Booton, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE] should be reassigned from Tables; this is layout/flow thing, URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
I believe this is a table problem, I check it on 4.5 and on IE 5.0 (or whatever office 2000 installs for you) , and on both it displays okay.

What happenes is that on each of the four choices there are a bunch of thumbnails with a caption to the right of them and a horitinal ruler under each thumbnail and caption. For the first thumbnail on each page it has the hr going through the thumbnail, but each image after it is fine. I think this is a table problem as the captions are displayed in invisiable tables.

Im using build 1999062108

Comment 1

19 years ago
Created attachment 491 [details]
testcase; HR fails to get display: block in the flow

Updated

19 years ago

Comment 2

19 years ago
Not tables per se, more a layout flow thing, but the table appears to be
required in the test case. (A number of the elements in the test case
must 'conspire' to generate this effect).

(Sidenote: Chris Booton: can you get the word-wrapping to work on your bug
reports -- horizontal scrolling your comments is awkward, no?)
(Reporter)

Comment 3

19 years ago
The word wrapping is because I use apprunner to make some bug reports and there
is a bug in it that causes form submission not to be word wrapped. Until it's
fixed I'll post with 4.5 to avoid this problem in the future.

Updated

19 years ago
Whiteboard: [TESTCASE] should be reassigned from Tables; this is layout/flow thing

Comment 4

19 years ago
Notes on the testcase: I have tried the testcase with jun17, jun19, and jun23
win95 optimized builds using only viewer.exe

1) *If* the bug is triggered (see below), a resize of viewer will correct the
layout problem (that is, a subsequent reflow gets it right).
2) Seeing the bug has about a 50% hit rate -- sometimes you see it (HR cuts
through the first image on the page, and the second image is partially covered
by the first image) and sometimes it looks fine (try testing smaller sizes first
-- seems a little easier to trigger that way).
3) Apparently, the bug has some dependence on the initial window size of the
viewer. On initial load, some sizes never trigger the bug, some sizes always do.

Updated

19 years ago
QA Contact: chrisd → petersen
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M10
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

19 years ago
I can't see the problem on my WinNT debug Viewer.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Using the August 5th build, the url and testcase display the images and hr
correctly. I can't reproduce the problem on Mac, Win 98, Win NT or Linux.
You need to log in before you can comment on or make changes to this bug.