New tab page shouldn't disable the find bar

VERIFIED FIXED in Firefox 23

Status

()

VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
Firefox 23
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 742696 [details] [diff] [review]
patch

I run into this regularly when I know that I'll want to find some text before a page is loaded.

STR:
- open a new tab
- type something in the location bar and hit Enter
- hit Accel-F

Expected result:
the find bar should open, allowing users to start typing in the find bar while the page is loading
Attachment #742696 - Flags: review?(ttaubert)
Duplicate of this bug: 864768
Attachment #742696 - Flags: review?(ttaubert) → review+
https://hg.mozilla.org/mozilla-central/rev/f7a38564195b
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 23
Verified as fixed on latest nightly (Build ID: 20130519031035) on Windows 7x64, Mac OSX 10.6 and Ubuntu 12.10. 

User agents:
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:24.0) Gecko/20130519 Firefox/24.0
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:24.0) Gecko/20130519 Firefox/24.0
Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20130515 Firefox/24.0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.