RESOLVED FIXED

Status

Developer Documentation
HTML
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: anaran, Assigned: teoli)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31

Steps to reproduce:

Read documentation of the aside element.


Actual results:

A note in the Summary of the aside element refers to article and address elements:

Permitted parent elements ... Note that an <article> element must not be a descendant of an <address> element.


Expected results:

I did not expect this note which seems out of place.

Is one of the referenced element types a typo which should read "aside" instead?
(Reporter)

Comment 1

5 years ago
Yep, to answer my own question:

This should read:
Permitted parent elements ... Note that an <aside> element must not be a descendant of an <address> element.

I am going to edit the page accordingly now.
(Assignee)

Comment 2

5 years ago
Yep, thank you. It looks like a cut & paste error.

Thanks for fixing it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.