No email notification on Mozillians

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: fayolle-florent, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0
Build ID: 20130416200523

Steps to reproduce:

I am registered and vouched on mozillians.org.
But my email address (fayolle-florent[at]orange.fr) do not receive emails notifications from this site (like the email about the next Summit).

Note that I don't even get the emails in my junks, and I receive the Bugzilla notifications to that mail box as expected. 

I don't if that is due to the mail provider (orange.fr) or mozillians.org.

Thanks in advance,
Florent
Florent, I'm sorry for the trouble. Let's take a look and make sure you receive future email notifications for Mozillians.

Jess, it sounds like Florent isn't getting email announcements sent to vouched Mozillians. Could you please check if he is subscribed to those emails? It's possible he might have been unsubscribed. Thanks!
Status: UNCONFIRMED → ASSIGNED
Component: Phonebook → Account Help
Ever confirmed: true

Comment 2

6 years ago
Hi Florent!

I just double checked our email software, and it looks like your email address was globally unsubscribed. I couldn't see the details, but subscribers with this status are people who have clicked the "unsubscribe" email from a Mozillian email. 

I re-activated your email address and you should start receiving Mozillians emails without any problems.

Please let me know if you have any questions or if you encounter any problems in the future receiving Mozillian emails.

Thanks!

Jess
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
Hi Jess,

> I couldn't see the details, but subscribers with this status are people who have clicked the "unsubscribe" email from a Mozillian email. 

Thank you very much!

Subsidiary question: Did I miss an option in the options that allows to subscribe again to the newsletters? I couldn't find it.

Florent

Comment 4

6 years ago
Hey Florent!

Right now that option is not available. It is possible that WilliamR may be able to add it as a feature to the Mozillians.org dashboard.

William do you want to file a bug to explore this feature?

For most of our other newsletters, you can manage your subscriptions (subscribe and unsubscribe) via the Email Preference Center which you get to from the "unsubscribe" or "manage email preferences" links in your emails from us. I can send you your Email Preference Center link directly via email if you'd like it?

We don't have the ability for people to subscribe to the Mozilians emails from the Email Preference Center since these email communications are only for Mozillians who are vouched on mozillians.org.

Hope this helps!

Jess
(In reply to Jessilyn Davis from comment #4)
> Right now that option is not available. It is possible that WilliamR may be
> able to add it as a feature to the Mozillians.org dashboard.
> 
> William do you want to file a bug to explore this feature?

I very much like this idea, and I have filed bug 867731 to explore this feature. Thanks!
You need to log in before you can comment on or make changes to this bug.