BBC says video playback not supported on device

RESOLVED DUPLICATE of bug 775919

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 775919
5 years ago
2 years ago

People

(Reporter: bug.zilla, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130426 Firefox/23.0
Build ID: 20130426030834

Steps to reproduce:

Visited http://m.bbc.co.uk/news/business-22319537


Actual results:

Media playback is unsupported on your device


Expected results:

Video should play. Works on AOSP browser
Reproducible on desktop with mobile user-agent. They are simply user-agent sniffing improperly in their iPlayer (http://www.bbc.co.uk/mobile/iplayer/ - same detection).


Dupe of bug 775919
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775919
You need to log in before you can comment on or make changes to this bug.