Random text nodes with "0" are being inserted at webpages

RESOLVED DUPLICATE of bug 864412

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 864412
5 years ago
5 years ago

People

(Reporter: Felipe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 742756 [details]
"0" showing up at webpages

I've seen this happening on at least 3 websites since a few days ago, including our yammer instance (see a red bar with "00" in the bottom of the page).

Here are three URLs where I can see it:

[1] http://www.cvc.com.br/index.aspx - one "0" on top right
[2] http://globoesporte.globo.com/temporeal/futebol/27-04-2013/sp/mogi-mirim-botafogo-sp/ - many zeroes on middle of page
[3] http://www.yammer.com/ after logging in to our network

(see attached screenshot for all these urls)

I used mozregression with a mix of URL 1 and 2 and that led to the following:

Last good nightly: 2013-04-22
First bad nightly: 2013-04-23

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=50d25e083421&tochange=acf388eaf9e9


However, I'm not 100% confident with that range. When it came down on the last test (it was for 2013-04-23 to decide between the 23rd and 24th), the test case seemed to differ between URL 1 and 2. (worked correctly for URL 1 but bug showed up for URL 2, so I marked 04-23 as bad).

I tried then to only use URL 2 in a new bisect with a few days of range, but 2013-04-21 crashes everytime with URL 2 for me, so I didn't continue.

Updated

5 years ago
Whiteboard: DUPME
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864412
You need to log in before you can comment on or make changes to this bug.