Closed Bug 866466 Opened 6 years ago Closed 6 years ago

Opening a remote-tab from tab-menu overlays view onto the regular and private tabs menu

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 23
Tracking Status
firefox23 --- verified

People

(Reporter: aaronmt, Assigned: lucasr)

References

Details

(Keywords: regression, reproducible)

Attachments

(4 files)

Currently when one opens a remote-tab, the next time one visits the regular tab menu one will see the remote tab section overlay on-top of the of the regular tabs menu.

Steps to Reproduce

i) Open a remote tab
ii) Re-visit the regular tab menu

--
Nightly (04/27) 
LG Nexus 4 (Android 4.2.2)
Also related, the remote tab view seems to overlay itself of the private tab menu as well.
Summary: Opening a remote-tab from tab-menu overlays view onto the regular tab menu → Opening a remote-tab from tab-menu overlays view onto the regular and private tabs menu
Work-around seems to be to cycle back to the remote tab and back to the tab you want to correct the view.
Duplicate of this bug: 866515
Assignee: nobody → lucasr.at.mozilla
Attachment #743604 - Flags: review?(mark.finkle)
Flags: needinfo?(lucasr.at.mozilla)
Status: NEW → ASSIGNED
Blocks: 867141
Attachment #743604 - Flags: review?(mark.finkle) → review+
https://hg.mozilla.org/mozilla-central/rev/4ee7589adadd
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 23
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.