Closed Bug 866486 Opened 9 years ago Closed 9 years ago

DOM objects are shown as [object Proxy] in web console

Categories

(DevTools :: Console, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 848740

People

(Reporter: tetsuharu, Unassigned)

Details

(Keywords: regression)

[environment]
http://hg.mozilla.org/mozilla-central/rev/0e45f1b9521f

[Reproduce step]
1. Input `window` to web console's JSterm.

[Result]
Show [object Proxy] i console.

[Expectation]
Show DOM object Interface name.

[others]
Is this bug related to Bug 848740 ?
Keywords: regression
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848740
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.