Autohide URL bar on Android

RESOLVED DUPLICATE of bug 716403

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 716403
5 years ago
5 years ago

People

(Reporter: devd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Can we hide the URL bar when I am looking at the page? (for some definition of looking) It seems that, at least on my Nexus 7, the URL bar eats up a lot of precious real estate that could be better served with letting me immerse myself in the page I am looking at.

alternatively, can this be made into an option I could turn on?
This is enabled in nightly and Aurora builds (but its still under on-going major tweaks). You can download them from nightly.mozilla.org if you want to test (but be warned that they break frequently). Aurora is stabler:

http://www.mozilla.org/en-US/firefox/aurora/
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 716403
(Reporter)

Comment 2

5 years ago
thanks for the quick reply. I look forward to trying this out once it hits beta.
You need to log in before you can comment on or make changes to this bug.