[unagi][audiomanager]There is NO sound when FM app is playing,but volume have be set Maximum.

RESOLVED DUPLICATE of bug 868960

Status

RESOLVED DUPLICATE of bug 868960
6 years ago
5 years ago

People

(Reporter: cheng.luo, Assigned: rlin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; WOW64; Trident/4.0)

Steps to reproduce:

Steps to reproduce:
1、insert the headset and listen FM radio;
2、turn down the volume to zero;
3、pause fm;
4、resume fm;
5、turn up fm volume after the button change to PAUSE;



Actual results:

No Sound


Expected results:

have sound and the fm volume could be adjusted
(Reporter)

Updated

6 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Hi cheng, 
Which version do you test?
Flags: needinfo?(cheng.luo)
(Reporter)

Comment 2

6 years ago
(In reply to Randy Lin [:rlin] from comment #1)
> Hi cheng, 
Which version do you test?
Sorry,version as follow:
gecko:  950b402b6188bb2f3ce3176e620ed5249719d720
gaia:   3cdab45a783efadf9b97decf46bd15b83fb91ed8
Flags: needinfo?(cheng.luo)
Assignee: nobody → rlin
Hi cheng.luo, 
I think Bug 868960 can fix this bug, can you have a try?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868960
(Reporter)

Comment 4

5 years ago
(In reply to Randy Lin [:rlin] from comment #3)
> Hi cheng.luo, 
> I think Bug 868960 can fix this bug, can you have a try?
> 
I have Merge the patch of Bug 868960. the fm volume has could be adjusted.
There is one small problem also. when i resume fm(my step 4), the fm play loudly at once.but the fm volume had turn down to zero at the time.
It seems another timer issue happened, I will try to find the root cause and have a fix later.
(Reporter)

Comment 6

5 years ago
(In reply to Randy Lin [:rlin] from comment #5)
> It seems another timer issue happened, I will try to find the root cause and
> have a fix later.
thanks, Could you tell me the Bug ID to track?
You can refer: Bug 870299.
You need to log in before you can comment on or make changes to this bug.