If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Date in the log for the filters is not true

RESOLVED DUPLICATE of bug 762318

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 762318
5 years ago
5 years ago

People

(Reporter: bertranddepommery, Unassigned)

Tracking

SeaMonkey 2.17 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17.1
Build ID: 20130410205058

Steps to reproduce:

I read the log of the filters


Actual results:

Hello,
I establish that the dates are always the same : in french 
Filtre « Yahoo's Groupe » appliqué au message de - le 01/01/1970 01:00:00 message id = déplacé vers mailbox://nobody@Local%20Folders/Trash 
always 01/01/1970 at 01:00:00
Strange bug... but perhaps minor bug




Expected results:


no comment

Comment 1

5 years ago
DUP of Bug 762318 - Filter log records blank From, Subject, & Message ID, and default Date & Time(Epoc Time, 1970/01/01 or 1969/12/31) for move action
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762318
You need to log in before you can comment on or make changes to this bug.