Repeated ad windows on returning to home page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: mikegee, Assigned: morse)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On first entering msnbc.com, it opens an ad window that you can dismiss. On
IE(5.5) you may read articles and return to the home page (using 'back') without
new ad windows appearing.

Mozilla not only gives 2 ad windows on first entering the site, but keeps doing
it every time you return to the home page.
(Assignee)

Comment 1

18 years ago
I observed entirely different behavior.  Specifically:

1. Neither mozilla nor Netscape 4.x opened any add windows

2. IE opened two (not one) ad window.

tever, can you try this and let us know what you observe.
(Assignee)

Comment 2

18 years ago
Since I haven't received any response to my question above, I'm closing this out 
as works-for-me.  If you are still seeing the problem, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.