Mail headers don't display in Message window

VERIFIED DUPLICATE of bug 86683

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 86683
17 years ago
13 years ago

People

(Reporter: esther, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using windows build 2001-06-18-09 and the 2001-06-19 the mail message headers
don't display in the message pane.  This started with the 6-18-09 build.  Also,
the start page for Mail is the mozilla mail and news url.   

1. Install the 6-18-09 build
2. Launch an existing or new profile
3. Open Mail and notice the start page location is the mozilla mail and news url.  
4. Click on a mail message in thread pane 

Result: The message displays in the message pane but the heard isn't there. 
Resizing and moving the grabber doesn't bring the header out.  Clicking through
messages will eventually bring out a thin header column with the Attachment
icon, but you can't see the message header.

Comment 1

17 years ago
Methinks this bug was filed a few too many times.

*** This bug has been marked as a duplicate of 86683 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
why was this bug filed so many times? verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.