When focus is restored to a Mozilla window, the mouse has to be clicked on the window to scroll either up or down

VERIFIED DUPLICATE of bug 84501

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 84501
17 years ago
13 years ago

People

(Reporter: Manoj, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703



Reproducible: Always
Steps to Reproduce:
1. Open a Mozilla window
2. Use another application
3. Return back to Mozilla

Expected Results:  Once focus is restored to the window, the up and down keys
should cause a scrolling of the page.

Comment 1

17 years ago
manoj: does scrolling with the keyboard work immediately before you switch 
apps?  If so, this is probably bug 84501, focus memory broken on Windows.  
Since that bug was fixed 6/13, you can grab a nightly and check whether your 
problem has also been fixed.

If this was bug 84501, please mark it as a duplicate.
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 84501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.