Background image cuts off after certain point on page

RESOLVED DUPLICATE of bug 671302

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 671302
5 years ago
5 years ago

People

(Reporter: grave_123, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Visited this site using the Windows version of Firefox (Does not effect Linux)

http://monotheism1.com/


Actual results:

After a certain point, the background cuts off and becomes white.


Expected results:

The background should have not cut off.
(Reporter)

Comment 1

5 years ago
This also happens on Windows XP and on both the x86_64 and x86 architectures. Again, this does not effect the Linux versions.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671302

Comment 3

5 years ago
(In reply to grave_123 from comment #1)
> this does not effect the Linux versions.

This is likely because your Linux distribution uses a different version of the Cairo graphics library.
You need to log in before you can comment on or make changes to this bug.