Cannot type in Google Doc

RESOLVED DUPLICATE of bug 860958

Status

()

--
major
RESOLVED DUPLICATE of bug 860958
6 years ago
6 years ago

People

(Reporter: jrconlin, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Using 23.0a1 (2013-04-29) with a Clean profile.

Steps to duplicate:
1. Log in to Google docs.
2. Create a new Document

Typing in the main panel produces no text. No js errors displayed in console.

Button controls work (e.g. I'm able to insert links into the document).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860958
You need to log in before you can comment on or make changes to this bug.