adding a friend to a status update tuncates their names in facebook

RESOLVED DUPLICATE of bug 854313

Status

RESOLVED DUPLICATE of bug 854313
6 years ago
6 years ago

People

(Reporter: simon.callan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_2) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.65 Safari/537.31

Steps to reproduce:

Update your status and try to add a friend to it


Actual results:

Type their name and you only see the first 5-6 characters of their names


Expected results:

Should see the full text
(Reporter)

Updated

6 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Whiteboard: [apps watch list1]
Same issue as bug 854313
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854313
You need to log in before you can comment on or make changes to this bug.