crash-analysis.mozilla.com missing data for april 19

VERIFIED FIXED

Status

Socorro
Backend
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: kats, Assigned: rhelmer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

https://crash-analysis.mozilla.com/crash_analysis/ is missing the 20130419 folder. KaiRo says there were some problems with data collection around that time and the folder probably needs to be regenerated.

Comment 1

5 years ago
It's a duplicate of bug 836671. Crash correlations have been missing since April 12 (Socorro 42). Backfilling regenerates empty files.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836671

Comment 2

5 years ago
No, this isn't a dupe of the correlations problem. We are missing the pub-crashdata.csv.gz for that day.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

5 years ago
Now backflling, ETA one hour.
Assignee: nobody → rhelmer
(Assignee)

Comment 4

5 years ago
Done early :)

https://crash-analysis.mozilla.com/crash_analysis/20130419/20130419-pub-crashdata.csv.gz
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.