Closed Bug 867262 Opened 9 years ago Closed 9 years ago

Dynamic toolbar doesn't reappear when page exactly fills entire viewport

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 866772

People

(Reporter: bnicholson, Unassigned)

References

Details

So far, I've only been able to reproduce this on a Samsung Galaxy S on Froyo.

STR:
1) Go to http://people.mozilla.com/~bnicholson/test/toolbar.html
2) Scroll down to hide the toolbar
3) Try to scroll up to make the toolbar appear

After step 2, the scrollbar will disappear and the page "locks" to the viewport. Trying to scroll up in step 3 does nothing.
(In reply to Aaron Train [:aaronmt] from comment #1)
> Bug 866772?

Sounds like it. If you could confirm over on that bug if it still happens in the latest Nightly, that'd be helpful
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866772
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.