Full-screen HTML5 video is still not entirely full-screen

RESOLVED DUPLICATE of bug 853986

Status

()

RESOLVED DUPLICATE of bug 853986
6 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression, reproducible})

Trunk
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox23 affected)

Details

(URL)

Attachments

(2 attachments)

Comment hidden (empty)
(Reporter)

Comment 1

6 years ago
Created attachment 743742 [details]
Nightly (04/30) - Screenshot

Hit enter way too early on this.

Currently, full-screen HTML5 video in portrait is not entirely full-screen. There's an open area where the dynamic-toolbar is. See screenshot.

--
Samsung Galaxy Tab 2 7" (Android 4.1)
Nightly (04/30)
(Reporter)

Updated

6 years ago
Blocks: 716403
tracking-fennec: --- → ?
status-firefox23: --- → affected
(Reporter)

Comment 2

6 years ago
Created attachment 743744 [details]
Nightly (04/30) - Screenshot (Landscape)
(Reporter)

Updated

6 years ago
Keywords: regression, reproducible
(Reporter)

Comment 3

6 years ago
Full-screen in landscape orientation will actually crop the top of the video off, see screenshot.

Comment 4

6 years ago
Clarified title of bug 853986 and duping.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853986
(Reporter)

Comment 5

6 years ago
My mistake, I was thinking that was fixed recently.
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.