Deleted versions aren't being filtered out of the updates queue

RESOLVED FIXED in 2013-05-16

Status

Marketplace
Reviewer Tools
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: eviljeff, Assigned: robhudson)

Tracking

2013-05-16
Points:
---

Details

(Whiteboard: p=1)

(Reporter)

Description

5 years ago
https://marketplace.firefox.com/reviewers/apps/review/sticky-me is in the updates queue but has no apparent versions to review.  

Rob has said the issue is that there is a deleted version that is pending.
(Assignee)

Updated

5 years ago
Whiteboard: p=1
Priority: -- → P3
(Assignee)

Comment 1

5 years ago
https://github.com/mozilla/zamboni/commit/7855f24
Assignee: nobody → robhudson.mozbugs
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-05-16
(Assignee)

Updated

5 years ago
Duplicate of this bug: 873214
You need to log in before you can comment on or make changes to this bug.