CSS rendering of "background-image" keyword is not using libimggif.so for decoding GIF images

VERIFIED DUPLICATE of bug 78690

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 78690
17 years ago
12 years ago

People

(Reporter: MichaelWright9, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
CSS rendering of "background-image" keyword is using libnsgif.so for decoding 
GIF files instead of libimggif.so. This requires me to carry around 2 GIF 
decorders.
Backgrounds are still using the old imagelib.  This is being worked on.  See
also bug 84654

*** This bug has been marked as a duplicate of 78690 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.