make the sso.js file "autonomous", so that it will load with default handling without needing anything else

RESOLVED DUPLICATE of bug 867386

Status

Webmaker
Login
RESOLVED DUPLICATE of bug 867386
5 years ago
5 years ago

People

(Reporter: pomax, Unassigned)

Tracking

Details

(Whiteboard: c=login)

(Reporter)

Description

5 years ago
we can turn the "include sso.js" into a nice "just include sso.js" instead of a full snippet by moving the configuration to a default inside sso.js and a config object that can be put on-page if someone really needs to override the defaults.
(Reporter)

Comment 1

5 years ago
no idea why bugzilla duplicated this bug, but it did. Not even sequential numbers...
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867386
You need to log in before you can comment on or make changes to this bug.