Add spacing above the Report abuse form for mobile

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

All
Gonk (Firefox OS)
Points:
---

Details

(Whiteboard: [fireplace][nitpick])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 743874 [details]
screenshot

steps to reproduce:
1. Launch altdev app on your unagi phone
2. Navigate to the details page for any app
3. Click on report abuse link

Add spacing above the Report abuse form for mobile. See screenshot

Looks fine on desktop
https://bugzilla.mozilla.org/show_bug.cgi?id=858627#c39

This page is being entirely redesigned by Michael as we speak.
wontfix due to comment 1
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.