Permanent home needed for MySQL dump of Bugzilla database

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
6 months ago

People

(Reporter: derek, Assigned: mhoye)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130215130331

Steps to reproduce:

I requested a copy of a dump of the Bugzilla database.


Actual results:

Michael Hoye kindly sent me a link to a a dump hosted on a temporary page.


Expected results:

The MySQL dump should be hosted on a permanent page.
(Assignee)

Comment 1

6 years ago
Thanks for your interest, Derek. I'll notify you in this bug when permanent hosting becomes available.

Thanks!
Assignee: nobody → mhoye
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Duplicate of this bug: 821338
Duplicate of this bug: 862257
What's the status of this?
Flags: needinfo?(mhoye)
Flags: needinfo?(mcote)
See Also: → bug 1454058
(Assignee)

Comment 5

6 months ago
Let's close this. We generate these as-required now; those requests go to mcote.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Flags: needinfo?(mhoye)
Flags: needinfo?(mcote)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.