If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

This page displays sometimes, not others

RESOLVED DUPLICATE of bug 86075

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86075
17 years ago
13 years ago

People

(Reporter: Ben Ruppel, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010619
BuildID:    2001061905

When I first went to this page, the header and footer of the content were
present, with a lot of blank space in between.  I then restarted mozilla, and
the page displayed nicely.  Mozilla then crashed, and I restarted, and it won't
display again.

Reproducible: Always
Steps to Reproduce:
1.browse to page
2.restart mozilla
3.browse again

Actual Results:  page content sometimes shows up, other times doesn't.

Expected Results:  Page should always show up.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 86075 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.