JA signature file is not displaying correctly

VERIFIED DUPLICATE of bug 56304

Status

MailNews Core
Internationalization
VERIFIED DUPLICATE of bug 56304
17 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
**** observed with 2001-06-19 build *****
Steps to reproduce:
- create an html file in Nscp61 composer;
- save it as ISO-2022-jp;
- attach it as a signature;
//note: the display of the signature is correct;
- send out a message , get it;
//note: the JA signature is garbled, screen shot to follow
( same thing is happening on JA WindowsXP but in the case of forwarding a
message with JA signature)
(Reporter)

Comment 1

17 years ago
Created attachment 39247 [details]
here is a screen shot

Comment 2

17 years ago
Does it happen with HTML ja signature in a HTML mail?
If yes, then it's a dup of bug 56304.
(Reporter)

Comment 3

17 years ago
yes, it looks like it is a dup of 56304 on Win2K but i get a different behavior
on WindowsXP, let me investigate a little bit more before i mark it as a dup
(Reporter)

Comment 4

17 years ago
so it looks like if the signature is saved as iso-2022-jp it garbled  in html
case but it is fine with Shift-Jis.
(Assignee)

Comment 5

17 years ago
could be a dup of bug 56304
Target Milestone: --- → Future

Updated

17 years ago
QA Contact: ji → marina
(Reporter)

Comment 6

17 years ago
it is a dup of 56304

*** This bug has been marked as a duplicate of 56304 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

17 years ago
and verifying as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.