Facebook Messenger for Firefox repeats alerts

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: brinke, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

I installed Facebook Messenger for Firefox.
https://www.facebook.com/about/messenger-for-firefox


Actual results:

It will show you alerts. You click on them, they show, then they disappear.
Then the same ones come back. Over and over.


Expected results:

You click on them, they show, then they disappear.

I always clear cache @ browser close: even uninstalled FF, deleted profile, and totally reinstalled.  Still happens/
Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
Flags: needinfo?(brinke)
(Reporter)

Comment 2

6 years ago
maybe I am missing something, but how could I tell if it happened in safe mode?  safe mode means all extensions disabled.  so..this one wouldn't work.  or would it?
Flags: needinfo?(brinke)
Facebook messenger is not an extension, its a social api things that works with firefox and it should be work on safe mode!
Flags: needinfo?(brinke)
(Reporter)

Comment 4

6 years ago
tried using it on a new install of FF, totally clean--same behavior
Flags: needinfo?(brinke)

Comment 5

3 years ago
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Version 	46.0a1
Build ID 	20160111030207
Channel 	nightly

brinke
Thank you for taking time to report this.
Are you still able to reproduce this in the latest version ? It is happening only in Firefox ?
Component: Untriaged → SocialAPI: Providers
Flags: needinfo?(brinke)

Comment 6

3 years ago
It is not reproducible. Closing this as works for me.
Please feel free to reopen this bug if it still reproduces in the latest versions. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Flags: needinfo?(brinke)
You need to log in before you can comment on or make changes to this bug.