Basic search tab functionality changes if I add tabs

VERIFIED FIXED in mozilla0.9.3

Status

SeaMonkey
Search
P2
normal
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Samir Gehani, Assigned: Samir Gehani)

Tracking

Trunk
mozilla0.9.3

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Fix in hand; have r, sr; need a (mail sent to drivers))

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
Moving bugscape 5135 (filed by lynnw@netscape.com originally) to bugzilla since
this affects mozilla as well:

1. With default profile using recommended install of 5/22 build.
2. Perform a sidebar search (note that you see basic sidebar search tab).
3. Click on Tabs | Customize Sidebar...
4. Click on International folder and open Germany folder
5. Add a German sidebar tab
6. After adding tab, click on OK.
7. Note sidebar now shows the advanced search tab instead of basic.
(Assignee)

Comment 1

17 years ago
Transferring decorations: nsbeta1+, mozilla0.9.2, P2.
Status: NEW → ASSIGNED
Keywords: nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla0.9.2
(Assignee)

Comment 2

17 years ago
Created attachment 39265 [details] [diff] [review]
Patch to force updateSearchMode() every time we (re-)display the search panel.
(Assignee)

Comment 3

17 years ago
matt, please r.
alecf, please sr.

Thanks.
Whiteboard: Fix in hand; need r, sr, a

Comment 4

17 years ago
sr=alecf
(Assignee)

Updated

17 years ago
Whiteboard: Fix in hand; need r, sr, a → Fix in hand; have sr; need r, a

Comment 5

17 years ago
Adding lbaliman to cc-list

Comment 6

17 years ago
r=matt
(Assignee)

Updated

17 years ago
Whiteboard: Fix in hand; have sr; need r, a → Fix in hand; have r, sr; need a
(Assignee)

Updated

17 years ago
Whiteboard: Fix in hand; have r, sr; need a → Fix in hand; have r, sr; need a (mail sent to drivers)

Updated

17 years ago
Keywords: nsBranch

Updated

17 years ago
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Assignee)

Comment 7

17 years ago
Fix checked into trunk.
(Assignee)

Updated

17 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

17 years ago
Checked in on branch as well.
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.