tables not displayed properly

VERIFIED INVALID

Status

()

Core
Layout: Tables
P3
normal
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: Chris Booton, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
To see this bug, load this page in 4.xx , then load it in 5.0 (im using build <b>1999062108</b>) , notice that the background of the table is not displayed. Also if you click on  a link (for example the fan artwork link) the table will suddenly shift to the left, and the text will be squished near the left of the screen. This will continue throughout the site where it uses tables.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 1

19 years ago
"Correct" display of this page relys on a flaw with Netscape 4.x.

Netscape 4.x does not correctly calculate the specifity of style rules
specified in an external style sheet versus attributes set in HTML. The table
on the page has its background color set with both the attribute 'bgcolor' in
its HTML, and an external style sheet which sets the background color of table
elements to be #fff, or white.

MSIE 5.0 and Gecko display this page correctly (with a white background).

Marking invalid.

Comment 2

19 years ago
The second problem mentioned in this report is covered in bugs 7446 and 7522
(and probably elsewhere).

Comment 3

19 years ago
Verified Invalid...see Bugs 7446 and 7522 for the problem involving mouse over
on links within tables.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified invalid as to the background color issue.
You need to log in before you can comment on or make changes to this bug.