Closed Bug 868048 Opened 9 years ago Closed 9 years ago

cnet video does not play on Firefox for Android [brightcove]

Categories

(Web Compatibility :: Mobile, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 794100

People

(Reporter: kbrosnan, Unassigned)

References

()

Details

Firefox for Android 23 

Video not visible when playing back content on this site. The audio is present. This bug depends on Brightcove to to fix the issue noted in bug 794100 comment 17.
Blocks: cnet.com
No longer blocks: 766958
Depends on: 868260
No longer depends on: 868260
Summary: cnet video does not play on Firefox fro Android [brightcove] → cnet video does not play on Firefox for Android [brightcove]
This is basically a dup of bug 794100 - it also loads JS from Brightcove's server, so it *should* start working immediately when 794100 is fixed.

If they didn't do browser/device sniffing, just feature detection, it would work like this:
http://jsfiddle.net/jwyJC/
(Se follow-up in bug 794100)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: brightcove
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.