SFO1 twtc connectivity issue for 1 min

RESOLVED FIXED

Status

Infrastructure & Operations
NetOps
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Aaron, Assigned: Aaron)

Tracking

Details

(Whiteboard: [TWTC# CI000889906])

(Assignee)

Description

5 years ago
Connectivity across the sfo1 twtc circuit was interrupted briefly this morning from ~10:01am Pacific to 10:02.  Smokeping caught the brief drop, but connectivity returned before ospf failed over.

http://netops2.private.scl3.mozilla.com/smokeping/sm.cgi?target=Offices.SFO1.v-mozilla-com
(Assignee)

Updated

5 years ago
Assignee: network-operations → ahill
Whiteboard: [TWTC# CI000889906]
(Assignee)

Updated

5 years ago
Duplicate of this bug: 868069

Comment 2

5 years ago
second time something like this has happened right?

Comment 3

5 years ago
We had insufficient data the last time in part because the duration (20s) was much less than this (120s).  We're investigating.
(Assignee)

Comment 4

5 years ago
Time Warner responded that they saw 100% packet delivery during that time period.  We'll have to dig deeper.
(Assignee)

Updated

5 years ago
Depends on: 871843
(Assignee)

Comment 5

5 years ago
Closing this out as there's not additional action items.  Additional monitoring on the circuit is being tracked in 871843.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.