Update needed to Anniversary Facts

RESOLVED DUPLICATE of bug 867985

Status

Marketing
Copy
RESOLVED DUPLICATE of bug 867985
5 years ago
5 years ago

People

(Reporter: Mary, Assigned: matej)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
Hi all:  Per Axel, we're done to 80 languages for Firefox.  We'll need an update to the copy here.

Anywhere else where we might use this fact?

Thanks!
(Reporter)

Updated

5 years ago
(In reply to Mary from comment #0)
> Hi all:  Per Axel, we're done to 80 languages for Firefox.  We'll need an
> update to the copy here.
> 
> Anywhere else where we might use this fact?
> 
> Thanks!

Let's stick to the numbers that are given on the Firefox download page for future references/announcements of number of languages we ship in: https://www.mozilla.org/en-US/firefox/all.html

This fact is also used when announcing new locales added to Firefox in press and via release notes. We should simply state that they are part of the 70+ locales shipped regularly with Firefox, as it does on the download page.

Thanks,
Jeff
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867985
You need to log in before you can comment on or make changes to this bug.