If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash in @ mozjs.dll@0x9b439

RESOLVED INVALID

Status

()

Firefox
Untriaged
--
critical
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: UK92, Unassigned)

Tracking

({crash, stackwanted})

23 Branch
x86
Windows 8
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20130502 Firefox/23.0
Build ID: 20130502111631

Steps to reproduce:

Signature 	mozjs.dll@0x9b439
UUID	3e182005-1283-4c52-b71e-c1fa22130503
Date Processed	2013-05-03 00:48:16
Uptime	4703
Last Crash	1.3 weeks before submission
Install Age	4.1 hours since version was first installed.
Install Time	2013-05-02 20:42:59
Product	Firefox
Version	23.0a1
Build ID	20130502111631
Release Channel	default
OS	Windows NT
OS Version	6.2.9200
Build Architecture	x86
Build Architecture Info	GenuineIntel family 6 model 58 stepping 9
Crash Reason	EXCEPTION_ACCESS_VIOLATION_READ
Crash Address	0xffffffffdadadc8a
User Comments	
App Notes 	

AdapterVendorID: 0x8086, AdapterDeviceID: 0x0166, AdapterSubsysID: 21031043, AdapterDriverVersion: 9.18.10.3071

Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x0fd1, AdapterSubsysID2: 21031043, AdapterDriverVersion2: 9.18.13.1422D2D? D2D+ DWrite? DWrite+ D3D10 Layers? D3D10 Layers+ 

Processor Notes 	sp-processor01.phx1.mozilla.com_24517:2012; MDSW emitted too many frames, triggering truncation
EMCheckCompatibility	True
Winsock LSP	

MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [UDP/IP] : 2 : 2 :  
 MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [TCP/IPv6] : 2 : 1 :  
 MSAFD Tcpip [UDP/IPv6] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [RAW/IPv6] : 2 : 3 :  
 RSVP TCPv6 Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 RSVP TCP Service Provider : 2 : 1 :  
 RSVP UDPv6 Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 RSVP UDP Service Provider : 2 : 2 :  
 MSAFD RfComm [Bluetooth] : 2 : 1 : %SystemRoot%\system32\mswsock.dll

Adapter Vendor ID	0x8086
Adapter Device ID	0x0166
Total Virtual Memory	4294836224
Available Virtual Memory	3183910912
System Memory Use Percentage	28
Available Page File	6983860224
Available Physical Memory	6043676672

Comment 1

5 years ago
It's not a m-c build because debug symbols are missing.
Please use Nightly (http://nightly.mozilla.org/) and provide the crash ID (bp-...).
What are your STR?
Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
Severity: normal → critical
Flags: needinfo?(urbankrajnc92)
Keywords: crash, stackwanted
Hardware: x86_64 → x86
(Reporter)

Comment 2

5 years ago
This was UX Build: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/ux-win32/1367518591/
Built from http://hg.mozilla.org/projects/ux/rev/c06fb1a7c7fb

Crash ID: https://crash-stats.mozilla.com/report/index/3e182005-1283-4c52-b71e-c1fa22130503

And it crashed, when i restart the browser.
Flags: needinfo?(urbankrajnc92)

Comment 3

5 years ago
UX builds are not intended to test crashes.
Please reopen once comment 1 is answered.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.