[OPEN_][Contacts]when select "order by last name", it does not show any contacts in list.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
steps to reproduce:
1.go into contact;
2.it has some Preloaded contacts or other contacts which contain name and last name;
3.go into settings in contacts and select "order by last name";
Expected:
1.contacts will order by last name in Contacts;
Actual:
1.it does not show any contacts in list.
2.it only happens in TME version;

build ID:20130426165700
build information:
gaia commit:
e25b349 Merge pull request #9273 from gasolin/issue-863126
gecko commit:
6dfd179 Bug 849757 - Part 4: xpcshell tests. r=vicamo, a=tef+
gaia commit:
e25b349 Merge pull request #9273 from gasolin/issue-863126
gecko commit:
6dfd179 Bug 849757 - Part 4: xpcshell tests. r=vicamo, a=tef+
AU:V1.01.00.01.019.085
(Reporter)

Updated

5 years ago
blocking-b2g: --- → tef?
This sounds to me like an old bug, the gaia commit is 10 days old.

Will try with current 1.0.1 to see if I'm still able to reproduce it.

Updated

5 years ago
Whiteboard: DUPEME

Updated

5 years ago
Whiteboard: DUPEME → DUPEME, [tef-triage]
Might be a custom build issue, Friday May 3rd v1.0.1 build does not reproduce in Triage
blocking-b2g: tef? → -
Whiteboard: DUPEME, [tef-triage] → DUPEME

Comment 3

5 years ago
Reopen if needed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.