Closed Bug 868397 Opened 7 years ago Closed 7 years ago

Regression: Don't work Cmd+down cursor key shortcut for going to page end.

Categories

(Core :: Widget: Cocoa, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: tetsuharu, Unassigned)

References

Details

(Keywords: regression)

[Environment]
http://hg.mozilla.org/mozilla-central/rev/b35170667a2f

[Step to reproduce]
Use this shortcut on a very long page, Cmd+down key.

[Result]
Firefox don't scroll the page to its bottom end.
This is regression.
Works for me.
Firefox Nightly 23.0a1 (2013-05-03).
Nope, this is working just fine. However, I will open a new bug to animate the scrollbars down when you use this shortcut like it does natively.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Note: If anyone else does have this problem, please re-open the bug.
You need to log in before you can comment on or make changes to this bug.