Provider: app and sys info

RESOLVED DUPLICATE of bug 868449

Status

P1
normal
RESOLVED DUPLICATE of bug 868449
6 years ago
2 months ago

People

(Reporter: rnewman, Assigned: rnewman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Assignee)

Updated

6 years ago
Blocks: 868449
(Assignee)

Updated

6 years ago
Priority: -- → P1
(Assignee)

Comment 1

6 years ago
This data is now entirely stored in the environment.
Assignee: nobody → rnewman
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 868449

Updated

2 months ago
Product: Firefox Health Report → Firefox Health Report Graveyard
You need to log in before you can comment on or make changes to this bug.