If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Work - On-screen keyboard does not appear reliably when touching text input field

RESOLVED DUPLICATE of bug 863676

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 863676
4 years ago
4 years ago

People

(Reporter: cyrilguerin7, Unassigned)

Tracking

23 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=work)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20130501 Firefox/23.0
Build ID: 20130501085824

Steps to reproduce:

when i click on an input textfield, the touchpad don't appear... i must click once or twice to do appear the touchpad...


Actual results:

when i click on an input textfield, the touchpad don't appear... i must click once or twice to do appear the touchpad...


Expected results:

the touchpad should appear on the first click

Updated

4 years ago
Blocks: 841214
To clarify, by "touchpad" do you mean the on-screen keyboard, for typing letters and numbers on the touch screen?
Flags: needinfo?(cyrilguerin7)
(Reporter)

Comment 2

4 years ago
yes, sorry i'm french...
for information, i have a sony vaio duo 11
Flags: needinfo?(cyrilguerin7)
Thanks for the extra information.

Triage note: this should maybe block bug 855297.
Summary: touchpad issue → Defect - On-screen keyboard does not appear reliably when touching text input field
(Reporter)

Comment 4

4 years ago
maybe i think...
Hey Rodrigo. Moving this work item as a dependency to your 855297 story based on Matt's suggestion.  If it shouldn't let me know and I'll move it to the Defect Backlog for future work.
Blocks: 855297
No longer blocks: 841214
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(rsilveira)
Summary: Defect - On-screen keyboard does not appear reliably when touching text input field → Work - On-screen keyboard does not appear reliably when touching text input field
Whiteboard: feature=work
This is a dupe of 863676 which is already a dependency to the story.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(rsilveira)
Resolution: --- → DUPLICATE
Duplicate of bug: 863676
You need to log in before you can comment on or make changes to this bug.