If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

printing into postscript printer --> file: transparent png/gif appear black

VERIFIED DUPLICATE of bug 12037

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 12037
17 years ago
17 years ago

People

(Reporter: Ioannis Kalafatis, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

When printing html files that contain png/gif image files with transparency into
a postscript printer (e.g. Apple Color LW 12/660 PS )
configured to output to a file, the images files appear black

Reproducible: Always
Steps to Reproduce:
1.Add Printer --> e.g. Apple Color LW 12/660 PS --> Port: FILE:  (Creates a file
on disk)
2.Print html file with transparent gif/png into file foo.prn
3.Rename foo.prn into foo.ps.

Actual Results:  View with GSview. Gif/png images appear black

Comment 1

17 years ago
Created attachment 39328 [details]
testcase png with transparency

Comment 2

17 years ago
Created attachment 39329 [details]
after printing testcase

Comment 3

17 years ago
d'oh! those first 2 testcases are bogus, the transparency didnt save on my
graphics program :(
can someone who knows what theyre doing (and has access) delete them or something?

I'll make some that work

Comment 4

17 years ago
Created attachment 39331 [details]
transparent gif testcase (that works)

Comment 5

17 years ago
Created attachment 39332 [details]
result of printing testcase

Comment 6

17 years ago
Wierd. I'm getting transparent printed right, but white becomes black. Hmmm...

Comment 7

17 years ago
isn't this the same bug as 12037 ?? please mark it a DUP if it is...

cc: tpreston

*** This bug has been marked as a duplicate of 12037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.