bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Message format can't be changed easily

RESOLVED DUPLICATE of bug 140800

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 140800
17 years ago
10 years ago

People

(Reporter: Joerg Sievers, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Outgoing message format can't be changed easy from ASCII to HTML. A checkbox or
an entry in context menu would be great.
(Reporter)

Comment 1

17 years ago
upps...where is the rest of summary?
Summary: Message → Message format can't be changed easily

Comment 2

17 years ago
Try Options->Format->...

Invalid anyone?

Comment 3

17 years ago
Well, the bug is kinda invaild and kinda not. The summary says: can't be changed
easily - and while the option is right there, it may be right there in the wrong
menu. Anyone think it would be easier/better to have the HTML/plaintext switch
in "Format" rather than "Options - > Format"?
(Assignee)

Comment 4

17 years ago
It's not clear if this bug is about the composition format or the send format!
Reported, can you elaborate?
(Reporter)

Comment 5

17 years ago
I mean the creation of a mail. It should be easy for the 
user to change the preferred outgoing format [ASCII|HTML].
(Assignee)

Comment 6

17 years ago
Ok, you can revers you default setting when creating a new message by pressing
the shift key at the same time you press the new msg button. This is also
working for reply, replyall and forward. Does that answer your concern?
(Reporter)

Comment 7

17 years ago
Jean-Francois, yes FOR ME it is okay but do you think any 
new user of Mozilla will ever find that feature?
Better would be a fix the HELP | shortcuts | contect menu 
...
(Assignee)

Comment 8

17 years ago
will see what we can do...but that's not a priority for now
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → Future

Comment 9

17 years ago
*** Bug 115590 has been marked as a duplicate of this bug. ***

Comment 10

16 years ago
Just my two-pence worth.  I frequently want to change format, for instance to
better formatting when I want.  This is such an easy thing to so in other
products.  Why not mozilla?  That's whilst typing, to change the format for just
this message.  It can't be too hard to do with, say, a right-click option...
(Assignee)

Comment 11

16 years ago
please read comment #6, you can change format per message using the shith key...

Updated

16 years ago
QA Contact: sheelar → esther

Comment 12

16 years ago
Also see bug 182055.

Comment 13

14 years ago
Duping to a more developed RFE for the same thing.

*** This bug has been marked as a duplicate of 140800 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.