Cteonnt-Length and ntCoent-Length

RESOLVED INVALID

Status

()

Core
Networking: HTTP
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Aymeric Vitte, Unassigned)

Tracking

23 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:23.0) Gecko/20130428 Firefox/23.0
Build ID: 20130428031010

Steps to reproduce:

That's not a bug but a question.

We see some references to it in #504978 and #503175, but without giving details about the purpose, and that's not something specific to Mozilla.

What is the use of these response header fields? (which apparently return the uncompressed length)

Updated

5 years ago
Component: Untriaged → Networking: HTTP
Product: Firefox → Core
that's an http intermediary messing with your data. they sometimes update fields but rename the old version of them to something like that for debugging.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.