[Tracker] Add {for} support for Firefox OS

RESOLVED FIXED

Status

support.mozilla.org
Knowledge Base Software
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: joshua, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Please add {for} support for Firefox OS versions 1 and 1.01 into the drop-down and kb.
OS: Mac OS X → All
Hardware: x86 → All
I'd like to see this added. There are so many new items in 1.1
CC'ing Michelle into this.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

5 years ago
I would love this but currently there isn't a way to implement it. Our {for} markup is based off of information we learn from the browser's UA string. For Firefox OS it's only identified as Firefox. We don't know the version or the version of the OS. Another solution entirely would have to be devised.
Summary: Add {for} support for Firefox OS → [Tracker] Add {for} support for Firefox OS
(In reply to Verdi [:verdi] from comment #3)
> I would love this but currently there isn't a way to implement it. Our {for}
> markup is based off of information we learn from the browser's UA string.
> For Firefox OS it's only identified as Firefox. We don't know the version or
> the version of the OS. Another solution entirely would have to be devised.

This is tough because of the great changes made in 1.1. So all I guess we can do is just write for example:
*In 1.1, etc etc etc.
this was fixed during the great showfor rewrite.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.