Support SIPE protocol for interaction with Microsoft Lync Servers

RESOLVED DUPLICATE of bug 954410

Status

Thunderbird
Instant Messaging
--
enhancement
RESOLVED DUPLICATE of bug 954410
5 years ago
4 years ago

People

(Reporter: Matt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
With the advent of office 365 and the other Microsoft cloud hosted products the usage of Lync in small business it likely to increase.

Thunderbird should support this chat protocol as we do have a significant user base in small business.

Perhaps the SIPE add-on for Pidgin could be ported to Thunderbird.
See also: https://bugzilla.instantbird.org/show_bug.cgi?id=976

This is pretty much done, but needs review. Since it depends on libpurple it would need to be part of the Additional Protocols extension.
Resolving as a duplicate now that Instantbird bugs are on bugzilla.mozilla.org.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954410
You need to log in before you can comment on or make changes to this bug.