ctrl+1-8 should skip pinned tabs or add shortcut for first unpinned tab

RESOLVED DUPLICATE of bug 582669

Status

()

RESOLVED DUPLICATE of bug 582669
6 years ago
6 years ago

People

(Reporter: eyaler, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
pinned tabs are always in view.
ctrl+1 would be much more helpful scrolling to the first unpinned tab
otherwise we should add a new shortcut to scroll to the first unpinned tab
I use Alt+{1,2,3,...,n} a lot to jump to pinned tabs. I'd be in favor of adding a shortcut to jump to the first unpinned tab, though. Is Alt+0 taken, yet?

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582669
You need to log in before you can comment on or make changes to this bug.