Last Comment Bug 868848 - Build failure: [xul.dll: fatal error LNK1120: 1 unresolved externals] [DXVA2Manager.obj: error LNK2001: unresolved external symbol _MR_BUFFER_SERVICE]
: Build failure: [xul.dll: fatal error LNK1120: 1 unresolved externals] [DXVA2M...
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Build Config (show other bugs)
: Trunk
: x86 Windows 7
: -- normal (vote)
: Thunderbird 23.0
Assigned To: PTO until Sep 5 NZ time; Chris Pearce (:cpearce)
:
Mentors:
Depends on: 847267
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-05 10:57 PDT by Stefan Sitter
Modified: 2013-05-06 13:16 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Stefan Sitter 2013-05-05 10:57:56 PDT
Thunderbird win32 builds fail with:

> DXVA2Manager.obj : error LNK2001: unresolved external symbol _MR_BUFFER_SERVICE
> xul.dll : fatal error LNK1120: 1 unresolved externals

https://tbpl.mozilla.org/php/getParsedLog.php?id=22609344&tree=Thunderbird-Trunk#error0

Most probably caused by Bug 847267.
Comment 1 PTO until Sep 5 NZ time; Chris Pearce (:cpearce) 2013-05-05 15:43:05 PDT
I have a patch in bug 847267 for this.
Comment 2 Ryan VanderMeulen [:RyanVM] 2013-05-06 13:16:25 PDT
Yep, fixed now.

Note You need to log in before you can comment on or make changes to this bug.