HTML audio, Total duration time does not show, and Position of seek button is also incorrect

RESOLVED WONTFIX

Status

()

Core
Audio/Video
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

8 Branch
x86_64
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/c8e47b184aba
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130505 Firefox/23.0 ID:20130505030916

It worked in Comodo Dragon 26.2.2.0 

Steps To Reproduce:
1. Open http://www.dradio.de/wir/ogg/
2. Start play back

Actual Results:
Total duration time does not show

Expected Results:
Total duration time should show
(Reporter)

Comment 1

4 years ago
this video is not shown total duration time for first time.
https://bug893446.bugzilla.mozilla.org/attachment.cgi?id=777525

Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/98303320cbbe
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a1) Gecko/20110801 Firefox/8.0a1 ID:20110801071406
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/445abd683ea4
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a1) Gecko/20110801 Firefox/8.0a1 ID:20110801130010
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=98303320cbbe&tochange=445abd683ea4

Suspected: Bug 619752
Blocks: 619752
Keywords: regression
OS: Windows 7 → All
Version: Trunk → 8 Branch
This is intended behaviour, the stream is infinite, so it doesn't make sense to show a duration.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.