Java plug-in fails to initialize

VERIFIED DUPLICATE of bug 84463

Status

Core Graveyard
Java-Implemented Plugins
--
major
VERIFIED DUPLICATE of bug 84463
17 years ago
6 years ago

People

(Reporter: zafod, Assigned: Igor Kushnirskiy)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Visited this, and other Java-enhanced pages, was advised to download Java 2
plug-in and environment package. 

Did so, installed all, restarted browser.  Mozilla acted as though I had not
installed the plug-in; the "jigsaw puzzle" icon remained.  Restarted system, no
help.  Mozilla will not run ANY Java applets.

NOTE: I have NS 4.6 and MSIE 5.5 already installed.

Reproducible: Always
Steps to Reproduce:
1.Start browser
2.Visit page
3.Mozilla fails to initialize installed plug-in

Actual Results:  Same result

Expected Results: The Java plug-in should initialize!

Comment 1

17 years ago
The same with build 20010618.

Java is installed correctly, but i did not find the recommended .dll files in 
the plug-in folder.

Comment 2

17 years ago
This is a duplicate.  Also, the proper component for this would be OJI, not
Java-Implemented Plugins (which is for plugins written in java).

*** This bug has been marked as a duplicate of 84463 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe of 84463 (Despite installing Java through Mozilla, no Java works)
Status: RESOLVED → VERIFIED
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.