Firefox Nightly | Metro Interface text problem

RESOLVED DUPLICATE of bug 861525

Status

P1
major
RESOLVED DUPLICATE of bug 861525
6 years ago
6 years ago

People

(Reporter: anandcharvin, Unassigned)

Tracking

({fonts, inputmethod})

23 Branch
x86
Windows 8
fonts, inputmethod

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 745818 [details]
Screenshot (2).png

User Agent: Mozilla/5.0 (Windows NT 6.2; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Installed firefox nightly Version=23.0a1
BuildID=20130503030920
set that as default to use the metro version, Launched the Metro browser up.


Actual results:

The Metro Version Opened Up, and after 3 seconds all the texts of links and all just went black, like they have been striked. Like texts just went Black and instead of firefox.com eg i see just black strip over il, when i scroll a bit up or down, the links shows again. and also when i browser any site, there shows a black bar across the screen joining the back and new tab options.


Expected results:

Texts should be displayed clearly, with out the black box covering it. it was just not an option as that would literaly make the browser unusable due to this error of the text.
(Reporter)

Comment 1

6 years ago
Created attachment 745819 [details]
Screenshot (3).png

The black stripe Problem
(Reporter)

Updated

6 years ago
Severity: normal → major
Crash Signature: Not a Crash, It;s a bug.
Component: Untriaged → Browser
Keywords: fonts, inputmethod
Priority: -- → P1
Product: Firefox → Firefox for Metro
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861525
Thanks for filing this bug report!  I believe it is a duplicate of bug 861525; please follow along in that bug.
You need to log in before you can comment on or make changes to this bug.