Regression: Multiple installation prompts on install; multiple context menu prompts (in dashboard)

RESOLVED WORKSFORME

Status

()

Firefox for Android
Web Apps
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression, reproducible})

Trunk
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Currently in Nightly (05/06) when one attempts to install any fashioned (hosted or packaged, thus far tried) Web Application, the client will display multiple installation prompts. As well, on successful install one will also bare witness to multiple context-menu prompts on attempt to long-press on the installed application in about:apps.

Steps to Reproduce:

i) http://testmanifest.com/ or head to Firefox Marketplace and install 'Twitter'

Expected Results: Single installation prompt.
Actual Results: Multiple installation prompts.

i) On successful installation, visit about:apps in the browser
ii) Long-tap on recently installed web application

Expected Results: Single context-menu prompt.
Actual Results: Multiple context-menu prompts.
(Reporter)

Comment 1

5 years ago
Re-created my profile and this now works for me. Will re-open if I see this in the future.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Keywords: regressionwindow-wanted
Whiteboard: [A4A]
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.