Another picture in the message

RESOLVED DUPLICATE of bug 766495

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 766495
5 years ago
5 years ago

People

(Reporter: jerakeen, Unassigned)

Tracking

17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

Thunderbird 17.0.2
Reply to e-mail ("Reply All" button), write and send message ("Submit" button)
The original message contained a file (inside the text).


Actual results:

The picture from the original message changed to picture from another message.
The recipient was very surprised :-(
Dup of Bug 766495? See duped bugs to that bug.
See also bug 817245 and bug 799450 for different phenomenon by same cause.
(Reporter)

Comment 2

5 years ago
OK, I do not have time to read everything. I hope it will be fixed.
(Reporter)

Comment 3

5 years ago
The program has to send a message that as be seen. And not to change its contents.
Closing as dup of Bug 766495.
If not dup, please reopen with detailed description of problem, with attaching sufficient data for problem analysis, and with detailed description about "what is essential deffirence of your problem from that bug".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 766495
You need to log in before you can comment on or make changes to this bug.